[SOLVED] How can I transfer VTHO out? (my Sync wallet uses a key from my Ledger-Nano Hardware device)



  • [SOLVED]
    I am using Sync, with my key on a Ledger Nano X hardware device. I can see my VTHO on Sync, but Sync cannot transfer them out - I can only transfer VET.
    Someone suggested using https://tokens.vecha.in/#/wallets
    When I go there, it starts Sync, and when Sync tries to import my wallet from the Ledger, it displays the following error message:
    Ledger device: INS_NOT_SUPPORTED (0x6d00)
    My Ledger Nano X has the latest firmware 1.2.4.1 and I installed the lastest VEChain app on the device.

    NOTE: This issue is specific to the Ledger-Nano-X. I don't have the issue when using a Ledger-Nano-S.
    EDIT: Problem resolved by installing VEChain app version 1.0.7 on the Ledger-Nano-X

    VEChain app version 1.0.3 works fine with the Ledger-Nano-S but not with Ledger-Nano-X.



  • Enable contract data within the app on your ledger. Feel valued, I made an account just to inform you of this 😉



  • I have a similar issue. I use a Nano X and used https://tokens.vecha.in/#/wallets. I have the VChain app v 1.0.7 installed. When I try to transfer VTHO out everything seems to go fine until it tries to validate the transaction on the Nano X. The transaction never shows up on the Nano X and the following error shows on my computer "Ledger device: Invalid data received (0x6a80)".



  • I have the same issue. How do I install VEChain App on the Ledger Nano X?


Log in to reply